Pls support VP9 high-bit-depth(10/12bit).

Website, builds, or other suggestions.
Post Reply
enctac
Posts: 5
Joined: Sun Aug 06, 2017 8:49 am

Pls support VP9 high-bit-depth(10/12bit).

Post by enctac » Sun Aug 06, 2017 8:56 am

Hi,Zeranoe.
Thanks for your build and distribution work.

I want to use "VP9 High-bit-depth".

VP9 Profile 2: 10/12bit 4:2:0
VP9 Profile 3: 10/12bit 4:2:2 4:4:4 etc.

cf. http://www.webmproject.org/vp9/profiles/

This need to configure libvpx with "--enable-vp9-highbitdepth" option.

cf. https://trac.ffmpeg.org/wiki/Encode/VP9

But now, your configuration options of libvpx are "--prefix" and "--target" only.

Please configure libvpx with "--enable-vp9-highbitdepth" option.
And support VP9 High-bit-depth.

Regards.

User avatar
Zeranoe
Site Admin
Posts: 702
Joined: Sat May 07, 2011 7:12 pm
Contact:

Re: Pls support VP9 high-bit-depth(10/12bit).

Post by Zeranoe » Sun Apr 08, 2018 1:57 am

This was added with build 20180406-9703b7d: viewtopic.php?f=2&p=13536

enctac
Posts: 5
Joined: Sun Aug 06, 2017 8:49 am

Re: Pls support VP9 high-bit-depth(10/12bit).

Post by enctac » Sun Apr 08, 2018 9:00 am

Thanks!

Post Reply