Search found 2 matches

by questhk09
Fri Feb 23, 2018 12:56 am
Forum: Compiling
Topic: ffmpeg configure error: ERROR: libx264 must be installed and version must be >= 0.118.
Replies: 1
Views: 901

Re: ffmpeg configure error: ERROR: libx264 must be installed and version must be >= 0.118.

Now, I'm facing a new problem when I tried to configure ffmpeg like below. [[email protected] ffmpeg-2.2.2]# ./configure --prefix=/usr/local/src/f2 --disable-ffplay --disable-ffserver --disable-shared --enable-static --enable-gpl --enable-libx264 --enable-libfaac --enable-nonfree --extra-cflags=...
by questhk09
Wed Feb 21, 2018 1:18 pm
Forum: Compiling
Topic: ffmpeg configure error: ERROR: libx264 must be installed and version must be >= 0.118.
Replies: 1
Views: 901

ffmpeg configure error: ERROR: libx264 must be installed and version must be >= 0.118.

Hi, The original subject: ffmpeg install error: ‘AVComponentDescriptor’ has no member named ‘depth’ I'm trying to install ffmpeg to centOS6 server and am having hard time to do it. 1. Yasm (compile & install) 2. libx264 (compile & install) 3. libfaac (compile & install) 4. ffmpeg (compile & install)...
'