Search found 670 matches

by Zeranoe
Mon Feb 19, 2018 10:55 pm
Forum: Usage
Topic: ffprobe?
Replies: 2
Views: 63

Re: ffprobe?

Download any build other than the dev build and ffprobe is within the bin directory.
by Zeranoe
Mon Feb 19, 2018 1:04 pm
Forum: Suggestions
Topic: 10-bit x264 build
Replies: 20
Views: 9380

Re: 10-bit x264 build

10-bit x264 support was never added to the 3.4.1 build. I don't rebuild releases to match git build features.
by Zeranoe
Wed Feb 14, 2018 3:02 pm
Forum: Suggestions
Topic: Adding NewTek NDI Support to Zeranoe Build
Replies: 7
Views: 588

Re: Adding NewTek NDI Support to Zeranoe Build

FFmpeg has deemed this library nonfree so it cannot be included in a public GPL build.

You can read the thread here: https://ffmpeg.org/pipermail/ffmpeg-dev ... 25347.html
by Zeranoe
Wed Feb 14, 2018 9:55 am
Forum: Developement with FFmpeg
Topic: Runtime linking issue with FFMPEG APIs with latest FFMPEG releases
Replies: 6
Views: 192

Re: Runtime linking issue with FFMPEG APIs with latest FFMPEG releases

This seems to be an issue with the lib files. dlltool has been hit or miss building libs in my experience, so I might just remove them from the dev build. You can fix this by rebuilding the lib files with MSVC's lib.exe (run from within the folder containing the def files): for %i in (*.def) do @for...
by Zeranoe
Mon Feb 12, 2018 11:50 pm
Forum: Usage
Topic: low ffmpeg transcoding (hevc to h264) performance
Replies: 2
Views: 113

Re: low ffmpeg transcoding (hevc to h264) performance

What command to run FFmpeg are you using?
by Zeranoe
Mon Feb 12, 2018 11:49 am
Forum: Developement with FFmpeg
Topic: Runtime linking issue with FFMPEG APIs with latest FFMPEG releases
Replies: 6
Views: 192

Re: Runtime linking issue with FFMPEG APIs with latest FFMPEG releases

kileyi wrote:
Mon Feb 12, 2018 6:50 am
Same prob here.
As I already asked of srinutry, can you provide a minimum code sample to reproduce?
by Zeranoe
Fri Feb 09, 2018 1:29 pm
Forum: Usage
Topic: Unable to use yuv420p with libx265
Replies: 3
Views: 136

Re: Unable to use yuv420p with libx265

This has been resolved in the 20180209-e752da5 build.
by Zeranoe
Thu Feb 08, 2018 11:57 pm
Forum: Usage
Topic: Unable to use yuv420p with libx265
Replies: 3
Views: 136

Re: Unable to use yuv420p with libx265

Thanks for the report, this is due to the recent attempt to support 8bit and 10bit x265. I'm working on a fix for this, it looks like I built x265 wrong.
by Zeranoe
Wed Feb 07, 2018 10:04 pm
Forum: Suggestions
Topic: Adding NewTek NDI Support to Zeranoe Build
Replies: 7
Views: 588

Re: Adding NewTek NDI Support to Zeranoe Build

The NewTek SDK is nonfree and cannot be include in a public FFmpeg build.
by Zeranoe
Tue Feb 06, 2018 1:08 pm
Forum: Suggestions
Topic: 10-bit x264 build
Replies: 20
Views: 9380

Re: 10-bit x264 build

10-bit x264 has been added to the builds: viewtopic.php?f=2&t=5475